Subscribe

OpsMgr snapshot based backups (SDW)

I’ve just recently install SDW on 2 of my DFM server (to benefit from the snapshot based backups). When running a ‘dfm backup diag’ to verify ‘allowed backup types’, I see that I’m still left with only ‘Archive(ndb)’ and I’m getting an unexpected error, ‘proc_pipe CreateProcess failed: The system cannot find the file specified (2)’.


The 1st DFM server had no issues, output from ‘dfm backup diag’ was as I expected and I immediately was able to start snapshot based backups.  However; running through the same process on my 2nd DFM server, I encountered a bit of an issue…

C:\>dfm backup diag

proc_pipe CreateProcess failed: The system cannot find the file specified (2)

proc_pipe CreateProcess failed: The system cannot find the file specified (2)

Sybase Data Directory:      d:\dfm_db/

Sybase Log Directory :      d:\dfm_logs/

Performance Data Directory: d:\dfm_perfdata

Script-plugins Directory:   d:\dfm_scripts

Reports Archive Directory:  d:\dfm_reports\

Plugins Directory:          d:\dfm_plugins

Database Hosting System:    localhost

SnapDrive Installed:        Yes

SnapDrive Version:           (Recommended 4.1 or higher)

SnapDrive Status:           Passed(Data not present on LUN)

Volume Snapshot Status:     NA

Backup Destination:         d:\dfm_db_archive\

Number of backups possible: 65

Backup Retention Count:     5

Allowed Backup Type:        Archive (ndb)



I looked though the logs files but didn’t see anything pertaining to this….Anyone have any thoughts as to what file is missing?


Thanks!

Re: OpsMgr snapshot based backups (SDW)

Hi Scott,

What is the version of SDW you are using? See if the symptoms you are experiencing is same as the one in the FAQ.

http://now.netapp.com/NOW/knowledge/docs/DFM_win/rel40/html/faq/index.shtml#_9.16

Regards

adai

Re: OpsMgr snapshot based backups (SDW)

I've downloaded and installed SnapDrive6.1.1_x64.  The same executable was used for my first instance of DFM where it is working correctly. I've gone ahead and uninstalled SDW and downloaded and reinstalled....still seeing the same issue.

Re: OpsMgr snapshot based backups (SDW)

Did you try setting the path for the sdcli manually ?

Regards

adai