Subscribe

Powershell 2.2 for WFA2.1RC1

One of the prerequisite for WFA2.1RC1 is to install Powershell 2.2.0.

Could someone please post the link to download, installation instructions and how to verify that PS 2.2.0 is installed (Windows 2008 R2).

There is PS 2.2.1 also available.  Would it be advisable to install 2.2.1 ?

Thanks!

Re: Powershell 2.2 for WFA2.1RC1

narendrathawani,

          The prerequisite for WFA 2.1RC1 is Powershell version 2.0 which comes built-in with windows 2008 server R2. So no need to install anything.

Where did you read that the requirement is for powershell 2.2.0? Is WFA2.1 RC documents telling this?

There is also Powershell 3.0 available which is compatible with windows server 2008 R2 and also with WFA.

If you want to upgrade it to this version, I can provide you the required links and steps to do it.

warm regards,

Abhishek

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Re: Powershell 2.2 for WFA2.1RC1

If you are using W2k8, chances are that the "Windows PowerShell" feature is not enabled, see http://www.tech-recipes.com/rx/2521/windows_server_2008_install_windows_powershell/ for instructions how to enable it.

Re: Powershell 2.2 for WFA2.1RC1

Abhishek and Yakobi,

Thanks for quick response! If it requires PowerShell 2.0 then I'm all set.

I found PS 2.2 requirement on page # 8 on Installation and Setup Guide for WFA 2.1 RC1

Software requirements for installing WFA

 

WFA runs only on a 64-bit Windows operating system and should be installed on dedicated physical

machines or virtual machines (VMs). You must not install any other application on the server.

Microsoft Windows Server 2008 R2 EE is the recommended Windows operating system for WFA.

 

Other required software

• One of the following supported browsers:

• Mozilla Firefox

• Microsoft Internet Explorer

• Google Chrome

• The latest version of Adobe Flash player for your browser

• PowerShell 2.2.0

• .NET Framework 3.5

• VMware Power CLI version 5

Also, Page # 11

Prerequisites for installing Workflow Automation


Before you install WFA on a system, you must complete the following tasks:

Verifying that PowerShell 2.2.0 is installed