Subscribe

Provisioning Manager Error - Datamotion

Hi,

One of our very large customer got this error (attached a screenshot) while trying Data Motion with Provisioning Manager using vFilers. The customer is running Ontap 7.3.4 and the error says that “Minimum ONTAP version required is 7.3.3”.

Can someone help with this?

Thanks

Satinder Sharma

Re: Provisioning Manager Error - Datamotion

Hello sharmas,

      I believe your customer is using DFM 4.0 or some 4.0Dx version. Ontap version 7.3.4 or greater are Not supported by these DFM versions. 4.0 or 4.0Dx supports only 7.3.3 for Online migration. I agree the message is very confusing and it has been corrected in for the future releases.

DFM version 4.0.1 will have support for ONTAP 7.3.4 and greater and I think it will be available very very soon.

If you need a work around with the same DFM build and on  the same ONTAP 7.3.4, I think we can provide a workaround in case you don't want to wait for DFM 4.0.1. But  I believe you may need to raise a formal request for this.

warm regards,

Abhishek

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Re: Provisioning Manager Error - Datamotion

HI Abhishek,

What formal process has to be followed (PVR or Case?) and how much time will it take for us to get a workaround? What is the current FCS for DFM 4.0.1? The customer is under NDA and we would like to share the information for them to take a decision to wait or log a request for workaround. Even an approximate timeline for 4.0.1 release will help.

Thanks

Satinder Sharma

CSE - Virtualization

NetApp Canada

Re: Provisioning Manager Error - Datamotion

Hi Satinder,

      The workaround will not take long but I believe a workaround may not be needed at all. The release of 4.0.1 is just round the corner. I'll get back to you on this.

warm regards,

Abhishek

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Re: Provisioning Manager Error - Datamotion

4.0.1 is available now. Please let us know if the problem is fixed with 4.0.1.

Abhi