SNMP Alerts - sender is

Hello All,


I am using OnCommand Unified Manager for Clustered OnTap version 6.2 (vApp or .ova Deployed)

We have setup an alarm and trying to send it to a Trap receiver.

But when looking at the trap receiver, the sender is showing up as instead of the actual server name.




Am i missing anything or this is how this bahaves ?

do we have any workaround to fix this...


I also tried to make sure that we have a proper DNS recored available so it should resolve to both IP and Name.




Re: SNMP Alerts - sender is

Re: SNMP Alerts - sender is


this bug seems to be related to the issue i am facing. 


But unfortunately, i also tried to test the same with OnCommand Unified Manager 6.3RC1 and same issue.

as per the Bug this should be fixed in 6.3.

Re: SNMP Alerts - sender is

Pleae re-try once you have a valid DNS entry.

The Installation guide explicitely states "...the IP address must have a valid DNS entry".


OCUM tries to resolve it's FQDN in order to set IP address, name and services accordingly.


regards, Niels

Re: SNMP Alerts - sender is

Please ignore my comment.

I do have a (hopefully) correctly configured OCUM6.3RC1 running and the Trap receiver also shows as sender...


regards, Niels

Re: SNMP Alerts - sender is

we experience same issue after update to OCUM6.3 on vSphere App. --> Case opened 2005975735


Re: SNMP Alerts - sender is

Hello Guys,


I have recently seen the same issue with OCUM 7.1 and now the SNMP Trap sender is the IP address of the server and not the name or ip.


I was wondering if someone have managed to identify the solution to this.




Re: SNMP Alerts - sender is

me too, a solution would be nice