Subscribe

Support for IE9 and FF11 in OnCommand System Manager 2.0.1 ?

Hi,

Do we already know when IE9 and recent versions of Firefox will be supported?  I'm hitting a but in IE9 and FF11 when logging in to my various netapp systems.  Even though I checked the "Save My Credentials" box, and there is apparently something in the Password box, somehow I keep needing to enter the password manually each time.  Very frustrating to say the least.  I tried replicating this on a Win2003 server with IE8, but that works fine.  I'm running IE9 and FF11 on Windows 7. 

Output from the error log:

==ERROR==

java.lang.Throwable

==TIME==

2012-04-19 10:12:32,358

==MESSAGE==

Incorrect credentials, you may have entered invalid username or password.

==DETAILS==

No details are available.

==CORRECTIVE ACTION==

No suggested corrective action is available.

==LOCATION==

Location is not specified.

==BROWSER INFO==

App Name: Netscape

App Version: 5.0 (Windows)

App Codename: Mozilla

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:11.0) Gecko/20100101 Firefox/11.0

Platform: Win32

Cookie Enabled: true

Re: Support for IE9 and FF11 in OnCommand System Manager 2.0.1 ?

Do you run OCSM 2.0.1? There was at least one problem related to saved credentials that was fixed in this version.

Re: Support for IE9 and FF11 in OnCommand System Manager 2.0.1 ?

Yes, I'm running 2.0.1.  I had hoped that this would solve the problem too, but unfortunately it didn't. 

Re: Support for IE9 and FF11 in OnCommand System Manager 2.0.1 ?

Saving credentials works for me though - OCSM 2.0.1 & FF11.

So this may be something specific to your setup.

Regards,

Radek

Re: Support for IE9 and FF11 in OnCommand System Manager 2.0.1 ?

Well, that strange.  After clearing the "Save My Credentials"-checkbox, entering the password again, closing OCSM2.0.1. and starting it again (through FF11), it now works!

OK, No idea why it now works, but at least it's now workable for me.  Yay!