Subscribe
Accepted Solution

System Manager - entering license code on HA pairs issue

Hi htere

Wanted to post this for a long time, now got the time...

When using System Manager to add a license code for a HA-System, System Manager adds the same license code autmagically to both controllers.

One would not expext this, because it will then notify me that I'm using the same code on both controllers...

Anyone know of this issue and if it will be fixed in Version 2.0?

Thanks,

PeLe

PS Is this the right place to post this?

Re: System Manager - entering license code on HA pairs issue

Not sure about the post location but I have emailed this thread to one of the System Manager engineers who will know the answer to your question.

Hope it helps

Bren

Re: System Manager - entering license code on HA pairs issue

Thanks, depends on the answer from Engineering

Peter

Re: System Manager - entering license code on HA pairs issue

Hi Peter,

Systems Manager 2.0 will ask you if you want to apply the license to the partner and give you an option to supply a different key

Thanks

Rich

Re: System Manager - entering license code on HA pairs issue

Attached a screen grab to my reply :-)

Re: System Manager - entering license code on HA pairs issue

Perfect, keep up the good work with System Manager, everyone (also my students) like  System Manager very much!

Is 2.0 still planned with 8.1 or is an earlier date planned / possible?

Thanks

Peter

Re: System Manager - entering license code on HA pairs issue

Hi Peter,

Yes - Release Candidate is expected with 8.1 however we are planning to make System Manager 2.0 Beta to be available in Mid February

Expect to see this posted on the Community pages

Cheers

Rich