Subscribe

The status of OCUM and OCPM VMware-Tools is out-of-date after VSphere-Upgrage

Hello,

 

we just upgraded from VSphere 5.5 to 6.0. Now the status of VMware-Tools of the OCUM and OCPM is out-ot-date. To fix this, I upgraded OCUM and OCPM from Version 7.0 to 7.1, but they´re still out-of-date. Any suggestions?

Re: The status of OCUM and OCPM VMware-Tools is out-of-date after VSphere-Upgrage

Hi @dadan

 

Can you please attach the screenshots. Did you got message on screen of ocum and opum server stating that, the upgrade process completed successfully?

Re: The status of OCUM and OCPM VMware-Tools is out-of-date after VSphere-Upgrage

Sorry for the late reply. Yes, OCUM and OCPM were stating successful update. I also see the new Version 7.1 of both in the Webinterface.

 

Screenshot of outdated VMTools and OCUM/OCPM-Versions are attached. We are running VSphere 6.0 U2.

 

Can I manually upgrade VMware-Tools on OCUM and OCPM? I don´t see an option in the menu of the appliance.

Re: The status of OCUM and OCPM VMware-Tools is out-of-date after VSphere-Upgrage

Hi @dadan

 

I am not sure why there are coming. I have OCUM 7.1 and OPUM 7.1 which are running on Vcenter 5.5. I don't see any issues. Its strange. It might be the issue on Vmware.

Re: The status of OCUM and OCPM VMware-Tools is out-of-date after VSphere-Upgrage

On VCenter 5.5 we had no issues either. But just right after upgrading to VCenter/ESXi 6.0. Thats my problem.

 

I think i´ll wait until next release of OCUM/OCPM, then upgrade again and see what happens...