Subscribe

Unable to use OnCommand Report 1.2

Hello, friends,

I just installed and configured my OnCommand Report 1.2 on my Windows Server 2008 R2 virtual machine.  I followed all guides and the installation was flawless.

My OCR can successfully contact my DFM (Data Fabric Manager) server.  I also created the database user.  I mean, I followed the whole installation guide.

After logging on my OCR (http://localhost) and clicking on Reports link (http://localhost:8080/reporting), I can see the initial screen.  However, after clicking on "OnCommand Report" and then clicking on Launch->Business Insight Advanced, a new web page is opened and all that I get is a window with a green progress bar and the mouse cursor changed to a hourglass.  I waited many minutes but there were no changes.

Can you please help me to how to use this software?  It is not useful to me until now.

Kind regards

Re: Unable to use OnCommand Report 1.2

Can you please check

the Browser compatibility

Java version & enabled JavaScript

Credentials for logging in - the user has all rights to view

Re: Unable to use OnCommand Report 1.2

Hello, nprash,

I've tried with Internet Explorer (latest version) and Firefox (latest version too).  I have not tested with Chrome yet, but does this make sense?  Isn't it something related to software's internal processes?  User has all rights (it's admin user).  Install Guide and User Guide don't say anyting about Java or Javascript being required to use this tool.  Nevertheless, I installed latest version of Java Runtime Environment and I double checked Firefox's Javascript settings.  It's everything right now.

Even this way, that window insists to show up.  Corresponding URL is http://localhost:8080/reporting/pat/rsapp.htm

Thank you and regards,

Maurício Harley