Subscribe
Accepted Solution

Unified Manager Reports tab stays in "loading..." state forever

Hi,

I upgraded a DFM 4.x instance to 5.x and have never managed to view the new report feature.  It always stays in 'loading...' state:

I have tried several different browsers, on different PCs, so I don't think it's a browser issue.

How can I troubleshoot or resolve?

Thanks.

Re: Unified Manager Reports tab stays in "loading..." state forever

Hi Chris,

         Is this browser being launched from windows 7? If so you will hit this. Browsers from Windows 7 are not supported.Also can you check  if you are running a supported version of browser like IE 8 or Firefox 3.x. The supported version pops up when you launch it in an unsupported browser version.

Regards

adai

Re: Unified Manager Reports tab stays in "loading..." state forever

I observe the same behavior from a Windows 2008 host using IE9.  I have verified Adobe Flash is installed:

Any ideas?

Re: Unified Manager Reports tab stays in "loading..." state forever

Hi Chris,

     I will get back to you soon. Will dig in the setup that you gave and let you know what the issue is.

Regards

adai

Re: Unified Manager Reports tab stays in "loading..." state forever

Hi Chris,

     I had our Engg team look into it. They did a service restart and now the data shows up. Can you check and let us know if you still face this issue ?

Regards

adai

Re: Unified Manager Reports tab stays in "loading..." state forever

Yes, it is working now.  How should the user know that this is the correct course of action to take?  Is there an error printed to a log file?  Or maybe the absence of messages to a log file?