Subscribe

User quota notifications

Hi, we would like to setup quota notifications using the default threshhold settings. We already have the quotas set and there are users already on the Netapp. So the usernames are in the vhaxxxxxxx format but our email accounts are john.smith@company.com  Both the username and email address work in the exchange lookup. So the question is do we need to add all of the users email addresses in order to use the notifications. We have the Operations manager guide but it does not explain the process required to setup notifications. Any help would be appreciated.

Re: User quota notifications

Hi,

If the query is regarding OCUM6.x product line, then...

Instead of adding all the email addresses individually in the last column, you can explore using Quota 'email adress rules' in 'Administration-Setup Options-Quota Settings-Email address rules'. Here, in my opionion, you can define a rule like 'if $USER == 'vha*' then $USER@domain.com'   (or)  'if $USER == 'vha*' then john.smith@company.com'.

Hope this would suffice your requirement.

Regards,

Kiran.

Re: User quota notifications

Hi

I also recommend you to view 3 min recorded  demo of setting up user quotas notifications here  - https://communities.netapp.com/videos/3647

-Srinivas

Message was edited by: Srinivas Venkat

Re: User quota notifications

Kirana, thanks for the reply i`ve been quite busy with migrations and had to put this aside. I don`t see OCUM 6.1 as a download… We have installed the unified manager 5.2R1 and in looking for OCUM 6.1 I see it may only be available for VM`s. Thoughts?

Thank you

Jay A. Hutchison

R04 Senior IT Analyst

Core Systems – Storage Management Division

412-822-3349 (w)

412-719-3102 ( C )

Never tell people how to do things. Tell them what to do and they will surprise you with their ingenuity. —General George Patton

Re: User quota notifications

Hi Jay,

You are correct,The current OCUM6.1 is available in VSPHERE environments only (a.k.a  VM running ocum6.1)

AFAIK upcoming releases would have support for other platforms as in OCUM5.2

-Srinivas