Subscribe
Accepted Solution

Using 'wfa_oc5setup.exe' with OnCommand Unified Manager 5.1 (Windows)

Greetings all,

I get the following error when I attempt to setup the WFA user on the OnCommand 5.1 server. Has is there an updated version of this binary for version 5.1?

Even though the message on the screen states that the user has been created am unable to test connectivity from the WFA client to the OC server.

Re: Using 'wfa_oc5setup.exe' with OnCommand Unified Manager 5.1 (Windows)

When you execute this installer, it might have taken the default path of DFM in the first screen, something like "C:\Program Files (x86)\NetApp\DataFabric Manager\DFM". Just check it whether your installed DFM path is same one or not. if it's different one then change the path by browse it.

Hope it helps you..!

Thanks

Sivaprasad K

Re: Using 'wfa_oc5setup.exe' with OnCommand Unified Manager 5.1 (Windows)

The path is correct. Have run the setup afresh and get this message. Looks like the script cannot parse the space between "Program" and "Files".

Re: Using 'wfa_oc5setup.exe' with OnCommand Unified Manager 5.1 (Windows)

Here is a screenshot of the path from the previous step. Is there anyway to run this command from the CLI prompt?

Re: Using 'wfa_oc5setup.exe' with OnCommand Unified Manager 5.1 (Windows)

Just provide the path as, C:\Program Files\NetApp\DataFabric Manager\DFM

and try it.

-Siva

Re: Using 'wfa_oc5setup.exe' with OnCommand Unified Manager 5.1 (Windows)

Mrinal,

The problem is that due to a bug (That we already quashed) the path you have there is incorrect.\

Note that "DFM\DFM" which is obviously off.

Please correct it manually and retry.

Thanks,

Yaron Haimsohn

WFA team

Re: Using 'wfa_oc5setup.exe' with OnCommand Unified Manager 5.1 (Windows)

That resolved the problem. Thank you. This thread can be closed.