Subscribe

WFA 2.2 with UM 5.2 issue - Data too long for column 'initiators' at row 1.

Any suggestions?

Re: WFA 2.2 with UM 5.2 issue - Data too long for column 'initiators' at row 1.

Hi Alan,

     Can you provides us with few more details and also try out the following suggestions.

Is this is first time you are connecting the WFA server with OCUM server and it failed ?

Or is it a perodic update of OCUM cache in WFA that failed now ?

What is the mode of OCUM 5.2 ? Is it 7Mode or Cluster-Mode?

Can you try the following suggestions and let us know if it solved your issues ?

  1. Try a schema reset in WFA and try to connect again to OCUM
  2. Rerun the OCSetup.exe or .sh file ?

If both of the above fails, pls open a case with NetApp Global support with the following information.

  1. Download a WFA Auto Support  and upload it to the case directory.
  2. Also pls upload the copy of the OCUM database in the CASE directory as well.

Also your problem seem pretty close to the issue detailed in this bugs online report.

http://mysupport.netapp.com/NOW/cgi-bin/bol?Type=Detail&Display=779692

Regards

adai

Frequent Contributor

Re: WFA 2.2 with UM 5.2 issue - Data too long for column 'initiators' at row 1.

Hi Alan,

This is a known issue.

Can you please send me a mail privately: ag @ netapp . com

I will provide a workaround.

Re: WFA 2.2 with UM 5.2 issue - Data too long for column 'initiators' at row 1.

Hi Alan,

Can you pls open a case with NetApp Global support and attach the case # number to the bug id 779692 ?

Regards

adai