Subscribe

dfm: Error event Clock Skewed

[ Edited ]

I receive mail from dfm .it said my nas node is clock skewd .But I setup timed enable . how can I  set  nas time to correct time .

Thanks .

 

My nas version is 8.2 ,

Blow is the mail

An Error event at 23 Feb 05:19 Malay Peninsula Standard Time on Active/Active Controller abcnas1b.ppd.def.com:
Clock Skewed.
Clock on host abcnas1b.ppd.def.com (4223) is behind management station by 60 seconds

 

Below is the timed options , ntp server is alive .

timed.enable                 on         (same value in local+partner recommended)
timed.log                    off        (same value in local+partner recommended)
timed.max_skew               30m        (same value in local+partner recommended)
timed.min_skew               0          (same value in local+partner recommended)
timed.proto                  ntp        (same value in local+partner recommended)
timed.sched                  hourly     (same value in local+partner recommended)
timed.servers                ntp31.def.com,ntp32.def.com (same value in local+partner recommended)
timed.window                 0s         (same value in local+partner recommended)

 

 

Re: dfm: Error event Clock Skewed

Hi,

This typically occurs when the time between the DFM server and the controller is greater than 60 seconds. There are a few ways to address it.

  1. Try to point the controllers and DFM server at the same time server and ensure that the
    controllers are configured for NTP.
  2. Adjust the thresholds in DFM as covered in the following article.
    https://kb.netapp.com/support/index?page=content&id=1013384 The article covers setting at the global level.
  3. You might be hit by Bug 638586

    Hope this helps.
If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Re: dfm: Error event Clock Skewed

Hello Renifa

 

Thanks for your repy,I checked time server , it is the same one on controllers and DFM server .

The controller time is behind DFM server time .It is alose behind the other one controller .

 

The threshold setting is  30 second on DFM server .

hostClockNearlySkewedThreshold 30 seconds

 
I think the controller time is wrong .Could you tell me how to update the controller time .
Do I need set timed.enable off ,and update the time manually ?
 
Thanks.

Re: dfm: Error event Clock Skewed

Yes, that is correct. refer 

1011954 How to set up NTP time synchronization in Data ONTAP 7-Mode

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.