Subscribe

netapp harvest 1.4 - offbox_vscan_server errors

Reporting an issue with Harvest 1.4 to see if anyone else has encounted it...

 

[2018-02-06 10:37:10] [NORMAL ] Creating output plugins
[2018-02-06 10:37:10] [NORMAL ] Created output plugins
[2018-02-06 10:37:10] [NORMAL ] [main] Startup complete. Polling for new data every [60] seconds.
[2018-02-06 10:39:05] [ERROR ] [offbox_vscan_server] Restarting netapp-worker as an attempt to clear issue
[2018-02-06 10:39:06] [NORMAL ] WORKER STARTED [Version: 1.4] [Conf: netapp-harvest.conf] [Poller: lcluster]
[2018-02-06 10:39:06] [NORMAL ] [main] Poller will monitor a [FILER] at [cluster_ip:443]
[2018-02-06 10:39:06] [NORMAL ] [main] Poller will use [password] authentication with username [<domain_hidden>\<user_hidden>] and password [**********]
[2018-02-06 10:39:07] [NORMAL ] [main] Collection of system info from [cluster] running [NetApp Release 9.2] successful.
[2018-02-06 10:39:07] [NORMAL ] [main] Found best-fit monitoring template (same generation and major release, minor same or less): [cdot-9.2.0.conf]
[2018-02-06 10:39:07] [NORMAL ] [main] Added and/or merged monitoring template [/opt/netapp-harvest/template/default/cdot-9.2.0.conf]
[2018-02-06 10:39:07] [NORMAL ] [main] Metrics will be submitted with graphite_root [netapp.perf.amer.xxxxxx
[2018-02-06 10:39:07] [NORMAL ] [main] Using graphite_meta_metrics_root [netapp.poller.perf.amer.xxxxxxxx]

 

Anyway this repeats every minute or so as Harvest restarts the poller due to the following error:

 

[2018-02-06 10:39:05] [ERROR ] [offbox_vscan_server] Restarting netapp-worker as an attempt to clear issue

 

 

This is occuring on all our our 9.2 clusters.