Subscribe
Accepted Solution

netapp oncommand system manager - webgui incorrect format

When I log in to the netapp oncommand system manager gui, the format of the page is not readable. The colums are to small.

I am not able to correct this. I tried also another browser (mozilla) but have the same result.

 

How can I solve this issue?

 

Thanks in advance.

 

Re: netapp oncommand system manager - webgui incorrect format

Did you ever find a resolution to this problem?

Every browser I use looks like this on both Mac and Windows.   Very annoying

Re: netapp oncommand system manager - webgui incorrect format

Hi, 

 

 

Did you try uninstalling it and reinstalling it back ? It might be due to the installation file corrupted.

 

Can try and let me know.

 

 

Thanks,

Nayab

 

 

****If my reply helped you to resolve issue, Please mark it as accepted solution to help others****

Re: netapp oncommand system manager - webgui incorrect format

This is 8.3 cdot, Oncommand system manager is served up via http from the filer itself.

So unfortunately I don't have anything to uninstall.

 

 

Re: netapp oncommand system manager - webgui incorrect format

Anybody else have a suggestion?

it is very annoying because the colums don't stay even after you arrange them

 

oncommand manager.jpg

Re: netapp oncommand system manager - webgui incorrect format

I think you can solve this by changing your screen resolution (lower or higer) before starting the netapp app.

Re: netapp oncommand system manager - webgui incorrect format

Holy crap!  After over a year of resizing the window only to have it revert back I changed my display resolution opened Oncommand and it looks like it should. I changed my resolution back and it sticks.....  This is the only webpage I have ever had to do this on.  If you have time to reply I would love to know why this works.

Re: netapp oncommand system manager - webgui incorrect format

I did not investigate what the real issue is (bad html code probably) , I just found this solution by try and error. I forgot to update this on the forum.

Re: netapp oncommand system manager - webgui incorrect format

Howdy - I started having this problem once I went to a "wide-screen" monitor (dumped my 2X22" displays and got a single 34" wide one).  Anyway, OCSM doesn't like rendering at that wide resolution (as other folks have noted).  

 

Anyway - I just open my browser in "half-screen" mode (i.e. WindowsKey+right arrow) to slam it over to the side then it does fine.  Chrome seems to remember this preference in Win10 so I don't have to jack around with it too much.  Then you can keep your resolution set to optimal and not have unreadable OCSUM column data...

 

Hope that helps,

 

Chris

Re: netapp oncommand system manager - webgui incorrect format

I have also been continually frustrated by this very issue using Firefox on RedHat Linux.

 

Changing resolution to lower than 2560x1440 works, as does locking the browser to half the screen.

 

I also found just grabbing the title bar and pulling the window down (or restoring it to a non-maximised window) resized all of the columns into a readable output.  The window can be re-maximised immediately and the columns remain readable.

 

NetApp, please fix this very annoying issue in an update soon!