Subscribe

upgraded DFM to 5.2 - error..help

Recently we upgraded our DFM box to 5.2 from 5.1 and we are getting this annoying error after successful login.

When we hit show details we get the below info

==ERROR==
com.google.gwt.user.client.rpc.StatusCodeException

==TIME==
2013-11-12 09:48:09,304

==MESSAGE==
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1"/>
<title>Error 404 NOT_FOUND</title>
</head>
<body><h2>HTTP ERROR 404</h2>
<p>Problem accessing /opsmgr/opsmgr/lapi/ResourcePoolService. Reason:
<pre>    NOT_FOUND</pre></p><hr /><i><small>Powered by Jetty://</small></i><br/>                                               
<br/>

Re: upgraded DFM to 5.2 - error..help

I'm in the same scenario, same error appears to me after upgrade to 5.2R1 version.

Any news about this error?

Re: upgraded DFM to 5.2 - error..help

A similar error is being fixed in the next UM 5.2.x release due out this year. 

After you click ok where do you get directed?  Are you able to login successfully?

Thanks,

Kevin

Re: upgraded DFM to 5.2 - error..help

You are right. the issue in 5.2.x was due to JRE version mismatch during building. However we didnt hit this kind of issue in upgrade from 5.1 to 5.2R1.