Subscribe

8.1 c-mode sim continuous reboot on power-on

Hi all, trying to run c-mode sim in VMworkstation on Windows 7 64-bit with 8GB RAM. VM powers on but OnTap keeps rebooting. Get flashes of errors with something to do with memory, but it flashes by too quick to read before rebooting.

Has anyone seen this?

Re: 8.1 c-mode sim continuous reboot on power-on

Did you go into the boot menu and choose option 4 to clear the disks and start a new installation?

Re: 8.1 c-mode sim continuous reboot on power-on

seems to have resolved the reboot issue - thanks. Of course, now it wants to go through setup - asking for license, etc ...

I was hoping this thing would work out of the box.

Re: 8.1 c-mode sim continuous reboot on power-on

Unfortunately, that is the case; however, I yhink you will find going thru this process will help you better understand the simulator and what it can and can't do.  The admin and install guide is fairly well written and will help you with a lot of these issues.

Re: 8.1 c-mode sim continuous reboot on power-on

Thanks for this post.  It saved me a little bit of time and helped me validate that was indeed the next proper step.

Re: 8.1 c-mode sim continuous reboot on power-on

I am trying to use the ONTAP 8.1 7-mode simulator on VMware Workstation 8.  Is this version supported?  The VM keeps rebooting over and over.

Re: 8.1 c-mode sim continuous reboot on power-on

Yes, VMware workstation is supported, and works quite well. 

As to your problem, it's the same answer as before.  You'll need to go into the boot menu and select option 4 to wipe the disks and do a new install.  This is documented in the Installation and Setup Guide, which you can find at the following link.

http://now.netapp.com/NOW/download/tools/simulator/ontap/8.0/

Starting at page 48 of the document are instructions that will walk you through the necessary steps to fix your issue.