Community

Subscribe
Highlighted

C-Mode 8.1.1 Panic Can't find device with WWN 0x611852288

[ Edited ]

I've just installed the c-mode simulator into my Vshpere 5 environment I've not done any reconfiguring of the system yet.  On initial boot before I've even had a chance to start running the setup I get the following error message.

 

PANIC: Can't find device with WWN 0x611852288.  Remove '/sim/dev/,disks/,reservations' and restart.

 

Has anyone else encountered this error?

 

Thanks in-advance.

 

Len

Re: C-Mode 8.1.1 Panic Can't find device with WWN 0x611852288

Yeah, I'm seeing it.. No resolution yet.

Was this after changing the SN and Sys ID at the VLOADER> prompt?  That's when I'm seeing it...

-A-

Re: C-Mode 8.1.1 Panic Can't find device with WWN 0x611852288

I have the same problem after changing settings at vloader

Re: C-Mode 8.1.1 Panic Can't find device with WWN 0x611852288

after you type boot

you get to the options of ctrl-c

click ctrl-c

boot into option # 4 - that should work

Re: C-Mode 8.1.1 Panic Can't find device with WWN 0x611852288

I have the same issue after changing the SYS ID & bootarg.nvram.sysid of 8.1.1 in Vmware Workstation. Even i tried all the possibilities but no progress....

Re: C-Mode 8.1.1 Panic Can't find device with WWN 0x611852288

has anyone found a resolution to this issue  ?

having the same problem  here too

Re: C-Mode 8.1.1 Panic Can't find device with WWN 0x611852288

Having the same issue here as well.

Re: C-Mode 8.1.1 Panic Can't find device with WWN 0x611852288

When you start, go to the boot menu and clear configurtation.( Ithink it is option 4)

After that you will be able to start.

Kind regards,

Gerard

Re: C-Mode 8.1.1 Panic Can't find device with WWN 0x611852288

I am using 8.1.1 7mode. I still get panic (can't find device WWN) after I change Serial to other number.

I choose option 4 as you mention

thanks

Re: C-Mode 8.1.1 Panic Can't find device with WWN 0x611852288

after option 4, what I did is I go to the maintenance mode and assign all disk to the controller, and then go back to option 4 to let it automatically reconfigure, it will be working fine after the reboot.