Community

Subscribe
Highlighted
Accepted Solution

Simulator 8.2.1 snmp.enable changed to off after reboot

Hi

Working simulator seems to have changed the option snmp.enable to OFF after reboot.

Attempts to change with options snmp.enable fail   

error :  There are no entries matching your query

Community still there .....

cluster1-01::system snmp community> show

cluster
        ro  public

How can I enable snmp?   On command will not communicate to the simulator in this state. 

Thanks

Re: Simulator 8.2.1 snmp.enable changed to off after reboot

Whats the output of:

options snmp.enable

system snmp show

system services firewall policy show -policy * -service snmp

Strange things also happen when root gets full so check these too:

df -h

storage aggregate show

Re: Simulator 8.2.1 snmp.enable changed to off after reboot

Aggr 0 was 98 % full.

I removed a few things rebooted and I was able to change the snmp setting

Thank you.