Subscribe

What are the recommended simulator cluster network IP settings?

[ Edited ]

What are the recommended cluster network IP settings?  I'm going through the setup for the 8.3.2 sim and the 9 sim and need to configure the cluster IP ports.  Should I just 10.0.0.1 on the first sim-node and 10.0.0.2 on the second sim-node? and point their gateways to each other?

Re: What are the recommended simulator cluster network IP settings?

If you're asking about the cluster network it should auto generate them.  For both node management and cluster management use IPs and a gateway that is valid within your virtual environment.

 

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Re: What are the recommended simulator cluster network IP settings?

I put the Cluster and the VM on reachable networks.  I thought the Cluster network was referring to the interconnects but these are single node simulators correct?

Re: What are the recommended simulator cluster network IP settings?

They are single node from a HA pair stand point, but you can build a cluster of multiple nodes.

 

During setup on the first node you should see this prompt:

Do you intend for this node to be used as a single node cluster? {yes, no} [no]:

If you pick No, then you will also see this message:

Private cluster network ports [e0a,e0b].
Cluster port MTU values will be set to 1500.
Cluster interface IP addresses will be automatically generated.

Do you want to use these defaults? {yes, no} [yes]:

Typically you will want to pick yes.  This will auto create cluster lifs and auto assign them IPs in the 169.254.x.x range.

 

 

You can join more nodes later easily, since the cluster networking is ready to go.    Just no HA, no storage failover, etc since the disks are isolated to their home node only.

 

 

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Re: What are the recommended simulator cluster network IP settings?

Hi SeanHatfield,

 

If i setup in wizard only one interface. After cluster have been created.

I try to add-port to broadcast-domain of cluster network, but i found only one interface.