Community

Subscribe
Highlighted

Problem with SnapCreator 3.5.0 Watchdog

Hello,

a snapcreator session fails with the following error:

########## Application unquiesce ##########
[Wed Jan 23 15:08:25 2013] [XXXXXX:9090(3.5.0.1)] INFO: Unquiescing databases
[Wed Jan 23 15:08:25 2013] [XXXXXX:9090(3.5.0.1)] INFO: Unquiescing database X84
[Wed Jan 23 15:08:26 2013] [XXXXXX:9090(3.5.0.1)] ERROR: [ora-00010] Ending hot backup mode for database X84 failed
[Wed Jan 23 15:08:26 2013] [XXXXXX:9090(3.5.0.1)] ERROR: [scf-00054] Application unquiesce for plugin oracle failed with exit code 1, Exiting!

########## Application unquiesce ##########
[Wed Jan 23 15:08:26 2013] [XXXXXX:9090(3.5.0.1)] ERROR: [agt-00008] Either no quiesce operation performed or forced unquiesce operation already triggered from watchdog, backup might not be useable
[Wed Jan 23 15:08:27 2013] ERROR: Forced unquiesced possibly triggered from watchdog
[Wed Jan 23 15:08:27 2013] ERROR: [scf-00054] Application unquiesce for plugin oracle failed with exit code 100, Exiting!

The timeout for the watchdog is set to 150 sec, but the time between quiesce and unquiesce is less then 20 sec. Database is Oracle 11.2 and its running on a Windows2008Server R2.

Thanks

V. Albrecht

Re: Problem with SnapCreator 3.5.0 Watchdog

Could you please supply me the debug logs?

Also,

https://communities.netapp.com/thread/25504

This thread says

     For the home directory, I had a "/" at the end of the path.  I took that out and re-ran.

Could you please confirm that your ORACLE_HOME does not have the / at the end of the path?

I don't see successful quiesce logging.

Please supply the snapcreator logs to me at sivar at netapp.com

Re: Problem with SnapCreator 3.5.0 Watchdog

Hello Sivar,

I´ve checked this, the ORACLE_HOME doesn´t have a / at the end of the path. I´ve also send the log at your mail-address.

V. Albrecht