Community

Subscribe
Highlighted

SnapCreator 3.6 DB2 LUW Support

Dear all,

I've a question regarding Snapcreator 3.6.  Does SC 3.6 support DB2 LUW version 10.1 ?

Thank you.

Best Regards,

Andreas

Re: SnapCreator 3.6 DB2 LUW Support

NetApp Interoperability Matrix has support listed for DB2 9.7 only. (DB2 9.x)

If you need further support request for 10.1, please reach out to your sales team and ask for a FPVR request.

Thanks.

Re: SnapCreator 3.6 DB2 LUW Support

Andreas,

Validation of 10.1 is validated for 7-Mode and is tested with SC.

Bobby.

Re: SnapCreator 3.6 DB2 LUW Support

Hi Siva, Hi Bobby,

thanks for your responses.

@Bobby: Will be version 10.1 officially supported by Netapp ?   If yes, will it be stated in the product interoperability Matrix ? I need some official statement for my customer.

Thanks again!

BR

Andreas

Re: SnapCreator 3.6 DB2 LUW Support

Yes - we will update the IMT.

Re: SnapCreator 3.6 DB2 LUW Support

Good morning Bobby,

can you please tell me when this information will be updated? I need this for my customer.

Thanks!

Re: SnapCreator 3.6 DB2 LUW Support

Hello,

is the IMT updatet yet? 

Unfortunately I don't have access to it to check.

Thank you!

Best Regards,

Andreas

Re: SnapCreator 3.6 DB2 LUW Support

Andreas,

We are in the process of updating it. I will keep you posted.

Bobby.

Re: SnapCreator 3.6 DB2 LUW Support

Hi  Booby,

is there any news on that topic?

Thank you.

Best Regards,

Andreas

Re: SnapCreator 3.6 DB2 LUW Support

Andreas,

Pinged the folks who are responsible for the IMT, and got a message that its gonna get updated tomorrow. I will do another update here as soon as it is in place.

Thank you for sure patience.

Bobby