Subscribe

API versioning not backwards compatible in 8.3?

[ Edited ]

when doing a api call against dataopntap 8.3 explicitly stating to use the 1.21 api, it still uses the 1.30 api instead.

Is this a bug or a feature?