Subscribe

Couldnt get filer version error when trying to run the fpserver.exe sample application

All,

I am trying to run the fpserver.exe application which comes with the FPolicy_SDK_7.3 and I am getting the following error

"Couldnt get Filer Version! Exiting..."

Couldnt get filer version error when trying to run the fpserver.exe sample application.

Can some one help me with this please. Is there a pre-req to run the command.

Thanks in advance!!

Re: Couldnt get filer version error when trying to run the fpserver.exe sample application

FPolicy SDK is different from NMSDK and this API documentation is meant for NMSDK

might be able to help with this query.

-Kunal

Re: Couldnt get filer version error when trying to run the fpserver.exe sample application

Hi Naveen

   Sample program is just a guide for the development effort. To use as reference in developing the application.

Please do let us know the intention here?