Subscribe

Data ONTAP 8 (7-mode) only supports 1.13 version of API

I have been using version 1.14 of the API with Data ONTAP 7.3+ for a while. Now we are starting to upgrade to ONTAP 8 and I am finding some of our API commands are no longer working.

Is there anyway around this? Or is there any plan to increase the version of the API ONTAP 8 will support?

Thanks

Re: Data ONTAP 8 (7-mode) only supports 1.13 version of API

You can check 1.13 to see what's available in ONTAP 8.0.1