Subscribe

libxml2 version 2.9.1 with NMSDK 5.2

[ Edited ]

Hi,

 

  • Can we safely use libxml2 version 2.9.1 with NetAppCMode SDK 5.2 ?
    Note: NNMSDK 5.2 & NMSDK 5.2 R1 (confirmed from NOTICE.PDF)ships with libxml2 version 2.9.0

 

  • Can we safely use these openssl dll sssleay32.dll & libeay32.dll version 1.0.1i (Security fixes in OPENSSL)

     Note: NNMSDK 5.2 & NMSDK 5.2 R1 (confirmed from NOTICE.PDF)ships with OPENSSL dll version 1.0.1e

 

IMPORTANT:If we can, does NetApp provide this lib/dll files or we need to build using the specific version using the OPEN SOURCE code ?