Monitor the performance of clustered Data ONTAP with OnCommand Performance Manager 1.1!

opm blog.pngNetApp OnCommand® Performance Manager 1.1 RC1 is now available! Performance Manager is the performance-monitoring software that adds performance capabilities to OnCommand Unified Manager. It provides performance monitoring and incident root-cause analysis of systems running clustered Data ONTAP® 8.2.x and 8.3. You can view and analyze incidents in the Performance Manager GUI or view them on the Unified Manager Dashboard.

What’s new in OnCommand Performance Manager 1.1?
• Support for installation on Red Hat Enterprise Linux systems
• Interoperability with OnCommand Unified Manager 6.1 and 6.2
• Support for clusters in a MetroCluster configuration
• Support for All-Flash FAS storage systems
• Support for Cloud ONTAP
• API access to cluster performance metrics

For a complete list of features, enhancements, browser and OS versions supported view the product release notes on the NetApp Support Site.

Learn more about OnCommand Performance Manager.

 

Comments

Hello,

 

I am having troubles installing the OVA template in esx 5.5. When imported and started it could not apply the netwwork settings.

It rolls back the standard configuration.

 

Could help me on this?

 

Regards,

 

Tomas

Hi Tomas,

 

I had a similar problem when using the OVA deployment wizard to configure network settings. I redeployed without configuring the network (keep as DHCP) and then used the console to configure a static IP.

 

Thanks

Graeme

 

Thanks Graeme for your quick reply!

 

I have tried that, but no luck so far. But now i read your succes story , i give it another try!

Let you know.

 

Tomas

Did not did the trick for me, says something about unable to restart the VMware tools.

 

Lookslike the install of the vmwaretools did not complete or something like that.

i also had the same problem with the ova version - could not set a static ip config - cause everytime i did this - received an error that restart of vmware tools run into an error and settings will be reverted to default dynamic ip. installed the red hat native version now. the vmware tools installation did not work at all - running on vsphere 5.5!

 

one more question to ocpm itself - does it realy give me the option to see current performance details of a clustered ontap system? i am only able to see details if there has been an incident generated. is this correct behaviour or did i do something wrong? - should this solution/tool be something like Netapp Management Console but for cdot?

armelle Former NetApp Employee

The issue described in the original post is known to OPM Engineering. A fix for it will be available in an upcoming release. Thank you for reporting it here. 

I was able to get this working by installing the 1.0 appliance then upgrading to 1.1

I tried to install the ovf on a U2 build release of ESXi, only U1 is supported.

 

I have installed a U1 release of VMware esxi, deployed the OVF configured it with an IP en then moved it to our U2 ESXi farm.

 

Now heading for a install of Graphite and Grafana on a linux vm.

hi communuty,

 

same, vpshere 6.0U1B  + OCPM 2.0.0P2, IMT say support OK !

 

 

chris