Subscribe

ESXi 4.0 support in VSC 4.2.1

The IMT shows that the oldest version of ESXi that is supported is 4.0 U4 when deploying VSC 4.2.1 on VCenter 5.1, DOT 8.1.2. If we still have some older builds of ESXi being managed by VCenter (*** hangs head in shame ***) what is the impact to this deployment? Will those hosts just be ignored until they are patched up or is this a show stopper?

Jim

Re: ESXi 4.0 support in VSC 4.2.1

Hi JIm,

VSC won't "skip" ESXi hosts because they are running unsupported versions from what i've seen in the past however as many VSC features can make calls to all ESXi hosts it's quite possible that these older ESXi hosts impact VSC functionality on the ESXi hosts running supported versions.

Hope this helps.

Re: ESXi 4.0 support in VSC 4.2.1

Thanks stickle, I'll wait until everything is patched then just so I don't run into any unexpected issues.

Jim