Subscribe

SMVI Virtual Storage Console Backup Mount Problem after update to latest version

Anyone know if there have been any issues with the Netapp Virtual Storage Console.

Have updated to the latest version (VSC 4.0) from 2.0.1 P1 and backups work fine, it only when I try to mount a backup on an esx host that it fails, it times out with 'Rescan HBA' and 'Resignature VMFS Volume' messages, the VSC itself says unable to contact host, I actually had to restart the vmware management services and reconnect the esc host get it back.

We use vsphere4 with FC VMFS luns connected via a brochade switch and qlogic hba's, this was working fine when using VSC2.0.1 but now it seems to fail everytime.

I think i'll just have to go back to the previous version which would mean having to resetup my backup jobs from scratch.

Just wondering if anyone else had any issues like this when going to the later VSC versions, I have also trued VSC 2.1.2 and get the same issues.

Any help anyone can give would be most apreciated.

Re: SMVI Virtual Storage Console Backup Mount Problem after update to latest version

We are experiencing the exact same issue with VCSC 4.0, backups work great however when you try to do a restore from FC backed VMFS Datastore it fails at the  Resignature VMFS Volume stage and the ESXi host times out.

Does anyone know of a fix or workaround to this? short of falling back to VSC 2.0.1 of course...

Re: SMVI Virtual Storage Console Backup Mount Problem after update to latest version

Guys,

The fix for this problem was to run the following command on the ESXi 4.1 host:

~ # esxcfg-advcfg -s 1 /LVM/EnableResignature

Value of EnableResignature is 1

You can check whether the value is set by doing the following command:

~ # esxcfg-advcfg -g /LVM/EnableResignature

Value of EnableResignature is 1

Some useful links:

http://communities.vmware.com/thread/212852

http://www.yellow-bricks.com/2009/03/13/vmfs-recognized-as-a-snapshot-what-to-do-exploringthe-next-version-of-esx/

http://communities.vmware.com/message/1260055#1260055

http://communities.vmware.com/message/1656096#1656096