Subscribe

SRA for vCenter 6.5

[ Edited ]

When can we expect an SRA compatible with vCenter 6.5? Thanks

Re: SRA for vCenter 6.5

[ Edited ]

The only info i could find online, was someone who posted this:

 

• VSC 6.2.1 will get a patch for vCenter 6.5. The timeline is January, 2017.

• SRA 2.1 will not be supported with SRM 6.5

• SRA 3.0 will not be supported with SRM 6.5

• SRA 4.0 will be released in January 2017 and will support SRM 6.5.

• SRA 4.0 will support SRM 6.0 and 6.1 as well as 6.5.