Subscribe

Upgrade vCenter from 4.1 to 5.1, using VSC 2.0.1 P1 at the moment

Hi,

We are planning to upgrade our vCenter from 4.1 to 5.1 soon. The vCenter server has VSC 2.0.1 P1 installed. Do I need to upgrade the VSC to the latest version first? Or it can be done after the vCenter upgrade?

Re: Upgrade vCenter from 4.1 to 5.1, using VSC 2.0.1 P1 at the moment

Hi,

According IMT (interop NetApp tool), VCS 2.1.x (not found 2.0.x!)  is NOT supported (at this time) with Vcenter 5.1.

You may found some combinaison working but be advise that the VSC is currently  not supported with the new vmware WEB Client (which is mandatory to use most recent 5.1 features).

Regards

Bernie