Subscribe

VAAI NFS Plugin v1.0 / ESXi 5 U1/ 8.1.1 7-Mode

I am receiving an incompatibility when I use VSC 4.0 to install the VAAI NFS v1.0 Plugin with FAS 2240 8.1.1 code.

Is the current v1.0 only for c-mode and we are still waiting for an updated NFS plugin?

I have a case open with Support and I'm being told it's still not supported.

Re: VAAI NFS Plugin v1.0 / ESXi 5 U1/ 8.1.1 7-Mode

You have to enable VAAI on the filer by running the following command:

# options nfs.vstorage.enable on

I ran into the same issue last week when I was trying to get VAAI to work in my lab. Hopefully they'll add this command to the NFA VAAI plugin documentation now that 8.1.1 is GA

Re: VAAI NFS Plugin v1.0 / ESXi 5 U1/ 8.1.1 7-Mode

@DB - I will try that.

By the way, is that documented somewhere I just missed?

Thanks

Re: VAAI NFS Plugin v1.0 / ESXi 5 U1/ 8.1.1 7-Mode

Not in any official NetApp documents as far as I know (I found this command on a blog)

Re: VAAI NFS Plugin v1.0 / ESXi 5 U1/ 8.1.1 7-Mode

Not in any official NetApp documents as far as I know (I found this command on a blog)

Re: VAAI NFS Plugin v1.0 / ESXi 5 U1/ 8.1.1 7-Mode

Good find.

Now I am getting it to install.

However, I now notice when a interface group has an alias, Provisioning and Cloning can never select the alias IP.

I thought this bug was reported fixed in VSC 2.1 under Bug #441437

Did you by chance notice this?

Re: VAAI NFS Plugin v1.0 / ESXi 5 U1/ 8.1.1 7-Mode

I haven't noticed this however my test filer had only one interface group