Subscribe

VASA 6.0 and vSphere 6 Enhanced Linked Mode

[ Edited ]

We are migrating our vSphere Environment to 6 and using Enhanced Linked Mode for vCenters across our main Datacenter and DR Datacenter. In our main datacenter VSC 6.1 and VASA 6.0 were deployed. I went about setting up the VASA appliance and getting it registered to the DR Site VSC but when I went to register it the VASA provider on the main Datacenter was already populated.

 

Is that something I just need to unregister from the DR Side and go ahead and register the new one or will that unregister it for the linked vCenter as well?

 

We are running ONTAP 8.31 on our NetApp and VSC 6.1 and VASA 6.0.  vSphere 6.01u is what is running on the virtualization stack.

Re: VASA 6.0 and vSphere 6 Enhanced Linked Mode

VSC 6.1 and VASA/VP 6.0 is an unsupported configuration.  Even if it works, NetApp support can't support it.

Re: VASA 6.0 and vSphere 6 Enhanced Linked Mode

[ Edited ]

So do I need to downgrade VSC to 6.0?  This seems kind of silly that they aren't compatible.

Re: VASA 6.0 and vSphere 6 Enhanced Linked Mode

The only response I can provide at this point is to be patient.

Re: VASA 6.0 and vSphere 6 Enhanced Linked Mode

Thanks for your help. I had tickets open with Support and VMWare support and so far you were the first to point out that had I read the notes in the release notes I would have known this was an issue. 

Re: VASA 6.0 and vSphere 6 Enhanced Linked Mode

You can now download and install VSC/VP 6.2.  Things should work better for you with this version.