Subscribe

VSC 2.0 SSL stops VI client to load with Certificate Error

I have two vcenter 5 servers in linked mode both installed with VSC plugin 2.0. Filers = FAS3240

When I open the viclient to login to the vcenter I get an SSL certificate error popped up for Netapp as attached.

I cannot get rid of the certificate alert, like cannot click or cancel any of the options on the warning.

The VIClient works only on the vcenter. Need some help to fix this.

Re: VSC 2.0 SSL stops VI client to load with Certificate Error

or is this something your team handles?
Mike

Re: VSC 2.0 SSL stops VI client to load with Certificate Error

NetApp IT has a team that can issue SSL certs. Or you can reach Michael Parks and expense one if you can't wait for IT.

Re: VSC 2.0 SSL stops VI client to load with Certificate Error

Hello Bryan

Do you have contact for Michael ??

Re: VSC 2.0 SSL stops VI client to load with Certificate Error

You don't work for NetApp so you can't have NetApp pay for SSL Certs...unless your a CDP or onboarded Subcontractor with a valid NetApp Project effort.

If you are send me your NetApp Manager and I will forward the contact to them.

Thx

Re: VSC 2.0 SSL stops VI client to load with Certificate Error

Since the conversation around your question stopped, I wanted to check to see if the issue was resolved.  Let us know.

Thanks

Mike

Re: VSC 2.0 SSL stops VI client to load with Certificate Error

Int he end here he needs a support case opened with NGS to help him if he is having an issues with one of our products. Can you help him with this. We can't give out SSL certs to Partners...