Subscribe

VSC 7.0 not working with Snapdrive 7.1.4

We've deployed version 7.0 in a lab but we have a requirment for snapdrive on our Exchange 2013 server to commnicate to the VSC server.  This worked fine before but snapdrive will now not connect with VSC 7.0 to protect our VMDK disks on NFS storage.  We have the sam issue for our SQL backup's but I can migrate them to snap center 3 but obviosuly Exhange isn't supported yet.

 

So is there a version of snapdrive coming that will support VSC 7.0? 

Re: VSC 7.0 not working with Snapdrive 7.1.4

Very late to reply to this but for future searches....

 

The answer is no. VSC 7.0 removed all the backup and recovery functionaly and moved into the SnapCenter plugin for VMware (SCV 3.0). SnapCenter has Exchange protection on it's roadmap but until it does you will want to stay with VSC 6.2.1 and not move to 7.0

 

Keith