Community

Subscribe
Highlighted

VSC - Failed to find datastore

Hello all,

Anyone of you has seen this Windows Eventlog message in VSC Server:

SMVI - " 2481563494 [update-job5 1c8bd1fe083b90b0f41abf96d59eff7b]

ERROR com.netapp.smvi.task.vmware.util.DatastoreUtil - Failed to find datastore VM_Name    "

It happens with some VMs but actually we aren't worried yet because their backups end perfectly. Nevertheless we would like to know if somebody has seen it before and it is a real problem.

Oops! We forgot to say the VSC version is 2.0.1.

Thanks in advance.

Re: VSC - Failed to find datastore

Any help will be greatly appreciated ...

Re: VSC - Failed to find datastore

You can't really tell a lot from that 1 line.  Usually arond that line I'm used to seeing 'cant find xxxx as a vm, can't find xxxx as a datastore, can't find xxx as a ....", which usually means something like an object was deleted from vCenter but is still part of the backup job or something of that nature.

Re: VSC - Failed to find datastore

similar case happened.

SMVI - " 4571207661 [update-job1 3f41f536a155d733aec9b2a1de8d07da]

ERROR com.netapp.smvi.task.vmware.util.DatastoreUtil - Failed to find datastore VM_Name    "

Select VM -> N Series -> Backup and Recovery -> Backup

after that, I see under popup (「Retrieving list of backup jobs」)  and Error Message on Windows Eventlog.

This job (Retrieving list of backup jobs) success and I can select VSC backup job.

Why Error messeges occured? How operarion DatastoreUtil do ?

-----

[VSC]

VSC : version 4.0

Backup and Recovery Version : 3.0.5 (Build : 1343)

[VMware]

VMware vCenter Server : version 5.0.0 (Build : 755629)

vSphere Client : version 5.0.0 (Build : 755629)

Re: VSC - Failed to find datastore

We have the same problem. In our case, I believe the problem was a result of an upgrade from VSC 2.x to VSC 4.1.  We are seeing the exact same thing as smora_netapp and Tatsurou Ide.  Same exact thing.  Any one had any luck in resolving this?

Thanks!

Re: VSC - Failed to find datastore

Hello I have the same problem. my VSC upgrade to v4.2. In log file,

[backupList:9c02da0706990dd092af2b1fee4073b9:] ERROR - Failed to find Datastore XXXX

the volume destroy a lot of time, but VSC still search it.

Have anyone have the same issue and can resolve it ? Thanks.

Re: VSC - Failed to find datastore

have you ensured the VM's are listed in restore tab ,once the backup completes.