Subscribe
Accepted Solution

VSC not showing in VsphereWeb Client

[ Edited ]

Got a strange issue, I use Hyper-v, but recent requirements mean i have to use vmware, its its a little new to me.
i cannot see the VSC in the web view of VSphere


- Brand new install of vCenter applicance 6.0.0.20000
- Brand new install of Vasa 6.2  for cDot

 

Steps taken to install:

- Vcenter server > Storage Providers > + Adding the web address error about the certificate not being trusted

- Navigated to the Vasa web based CLI and added it this way.
    vcenter register -vcenter_ip=vcenterserverip -username=administrator@vsphere.local -password=XXXXXXX
  That confirmed it worked and i can verify it by looking at the attached picture. (vsphere1)

 

  I can also see the confirmation that vsphere thinks its installed (netapp)

 

Tried rebooting the vasa provider and vsphere a couple of times and i still do not see the vsc.

 

Re: VSC not showing in VsphereWeb Client

Hello @VITALENERGI,

 

You'll want to install Virtual Storage Console.  It is the mangement interface/GUI for the vSphere web client, including interacting with the VASA Provider.

 

Hope that helps.

 

Andrew

If this post resolved your issue, please help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Re: VSC not showing in VsphereWeb Client

As easy as that, thanks Sully.

Re: VSC not showing in VsphereWeb Client

Anytime!

 

Oh, also, you'll want to unregister the VASA Provider from vCenter, then re-register it using VSC.  VSC will (securely) send configuration information to the VP...ONTAP clusters/controllers, etc.

 

Andrew

If this post resolved your issue, please help others by selecting ACCEPT AS SOLUTION or adding a KUDO.