Subscribe

VSC4 - Internet Explorer support

Is there any way to prevent VSC 4 from displaying the "browser not supported" message when you have IE9 installed?

Any reason IE9 isn't on the supported browsers list? It has been commercially available for a year now and works fine with VSC 4 from what I've seen so far.

Cheers

Re: VSC4 - Internet Explorer support

I have the same issue after upgrading to VSC 4.0.  Anyone resolve the issue yet?

Re: VSC4 - Internet Explorer support

Remove ie 9 work?