Subscribe
Accepted Solution

Virtual Storage Console 2.0.1 and vCenter 4.1?

We currently run the Virtual Storage Console with VMware vCenter 4.0, we are looking to upgrade vCenter to 4.1 but cannot find any documentation to detail compatibility.

The Netapp documentation advises to refer to the Interoperability Matrix but I cannot seem to find any detail in here. Does anyone know if the Virtual Storage Console 2.0.1 is compatible/supported with vCenter 4.1?

Jason

Re: Virtual Storage Console 2.0.1 and vCenter 4.1?

According to IMT VSC 2.0.1 is compatible with vCenter 4.1.

Re: Virtual Storage Console 2.0.1 and vCenter 4.1?

Thanks for this, I did try to check the IMT tool but I couldn't seem to find the VSC anywhere.

Re: Virtual Storage Console 2.0.1 and vCenter 4.1?

You need to change Storage Solution (Search Criteria frame on the top) to Virtual Storage Console; default is SAN.