Subscribe

com.netapp.kamino.InitialCopyOfImage.label not found

Hi

I got the following error in the vCenter’s log when using Rapid Cloning Utility  (RCU) in vSphere:

XXX com.netapp.kamino.InitialCopyOfImage.label not found XXX

XXX com.netapp.kamino.RapidCloneVirtualMachine.Label not found XXX

I searched for the text in NOW and found nothing – do you know this message ?

Thanks,

Re: com.netapp.kamino.InitialCopyOfImage.label not found

Hi,

Which version of the RCU are you using?

To the best of my knowledge a version of the RCU compatible with vSphere has not been released yet.

Richard

Re: com.netapp.kamino.InitialCopyOfImage.label not found

Richard is spot on.  We have not released RCU 3.0 yet.  The beta program is wrapping up and it should be released in the late January early February time frame. 

Here is the vSphere support information by release:

RCU 1.0 - vSphere NOT supported, unlikely to work
RCU 2.0 - vSphere NOT supported, unlikely to work
RCU 2.1 - vSphere NOT supported, some features work (NFS), many know issues
RCU 3.0 - vSphere FULLY supported
Thanks for you interest in RCU.  Please ask your NetApp or partner SE for access to the beta if you'd like give that a try.
Cheers,
-Eric

Re: com.netapp.kamino.InitialCopyOfImage.label not found

Due out on the 18th of Feb...

so our trusty TPA tells us...

thanks

Jamie

Re: com.netapp.kamino.InitialCopyOfImage.label not found

Good point Jamie, thanks! 

The Rapid Cloning Utility 3.0 is available for download from the now site.