Community

Subscribe
Highlighted

error using Virtual Storage Console within Internet Explorer 9

Hi,

We use Netapp plugin Virtual Storage Console ( SMVI ) in VMware and want to upgrade Internet Explorer from 8 to 9.

In IE9 were are facing the error: Your browser or platform is not supported. The following is a list of supported browsers:

    Internet Explorer 8.

    Windows.

We are running:

Virtual Storage Console : 4.0

VMware Vcenter : 4.1

Windows 2008.

Does anyone has experienced same issue and knows a solution ?

Kind Regards,

Eelke.

Re: error using Virtual Storage Console within Internet Explorer 9

This should be addressed soon, but even though I hit that error every time I use VSC, it never limits any of my functionality.

Are you unable to use any features because of this? Also 4.1 is the latest VSC available. Even though you will probably still hit that same error, it's probably best to be on the latest version.

I think Java is also required (too many clicks for me to find the doc)

Re: error using Virtual Storage Console within Internet Explorer 9

PROV,

It's a known issue, specifically related to Internet Explorer.  It will not prevent you from doing anything, and is a bit of a nuissance we've had to live with.

VSC is essentially a webpage that gets rendered inside of the vSphere client, so that's why you're seeing an error similar to that which you would inside a web browser.

-Nick

Re: error using Virtual Storage Console within Internet Explorer 9

VSC 4.0 officially supports only IE8:

Client configuration

The client computer that runs the VMware vSphere Client software must have Microsoft Internet Explorer 8 installed.

https://library.netapp.com/ecm/ecm_download_file/ECMP1120479

Re: error using Virtual Storage Console within Internet Explorer 9

We have the same problem. It's true that everything is working fine anyway but the big problem is the time it takes to load the pages the first time you do it.

Does somebody has a solution for the minutes it takes ???

Re: error using Virtual Storage Console within Internet Explorer 9

we have the same problem on every Windows 7 management PC, everything works fine but it's a major nuisance when I select the Netapp tab and I can't understand why it's not yet fixed now that IE9,10 and 11 are out from a long time