Subscribe
Accepted Solution

esx host utilities 5.1 install fails

Trying to install these on an hp dl360 running vsphere 4.1.

Everything appears ok until it gets to the point of 'checking for installed HBAs' where it says fails and nothing installs.

I know the HBA's are ok as we are booting from san and thats working great.

I can't seem to find any install logs to advise more specifically why it failed.

Any suggestions please.

Re: esx host utilities 5.1 install fails

The ESX Host Utilities 5.1 is not supported on ESX 4.1 for this very reason. Some of the commands changed which affected the install shell script.

Please get ESX Host Utilities 5.2. That is supported on ESX 4.1 and should install without issues. Otherwise, you can email me directly.

Thanks!

Holly

Re: esx host utilities 5.1 install fails

Be warned that the "mbralign" tool from 5.2 currently has a bug that will trash your vmdks if you try to align them. You should use the mbralign binary from the 5.1 release.

This is noted on the download page but it can easily be missed.

-Michael

Re: esx host utilities 5.1 install fails

where is the mbrscan utility in 5.2?

Do not see it anywhere?

Re: esx host utilities 5.1 install fails

The mbrscan script was combined with the mbralign script in EHU 5.2.

Since "mbralign' is broken in 5.2, please use the former scripts in 5.1.

Thanks!

- holly

Re: esx host utilities 5.1 install fails

So I should copy the mbrscan and mbralign files from 5.1 and I should be good to go?

Do they have any dependencies I need to be aware of?

Re: esx host utilities 5.1 install fails

Yes copy the mbrscan and mbralign binaries over to your ESX system and you should be good to go.

thanks!

holly

Re: esx host utilities 5.1 install fails

great.

thanks

Re: esx host utilities 5.1 install fails

how to get the binary files?

I got the same falure message

Thansks

Re: esx host utilities 5.1 install fails

There is a new 5.3 utility that doesnt have the same warning as 5.2.

http://now.netapp.com/NOW/download/software/sanhost_linux/5.3/download.shtml

I think you should install 5.3 instead of 5.2

best of luck