Subscribe

vRealize Orchestrator Package v3.1 and OCUM pre-requisite

The release notes for version 3.1 of the vRealize Orchestrator Package for OnCommand Workflow Automation says that OCUM 6.4 is a pre-requisite.

Is OCUM 7.1 also supported?

Re: vRealize Orchestrator Package v3.1 and OCUM pre-requisite

Hello @taits,

 

The workflow package for vRO has no direct interaction with OCUM...it communicates with WFA's REST interface and WFA relies on OCUM.  That OCUM pre-requesite statement is based on WFA requirements I believe.

 

Hope that helps.

 

Andrew

If this post resolved your issue, please help others by selecting ACCEPT AS SOLUTION or adding a KUDO.