Subscribe

vRealize Orchestrator Package v3.1 interoperability

[ Edited ]

Does vRealize Orchestrator Package for WFA 3.1 support vRealize Orchestrator 7.2 and WFA 4.1 ? Thanks.

 

 

Following was extracted from the toolchest page http://mysupport.netapp.com/tools/info/ECMLP2412683I.html?productID=62116

 

Key features in Version 3.1 of this tool:

  • Support for WFA 4.0
  • Support for vRealize Orchestrator 7.0
  • Support for ONTAP 9.0
  • Bug fixes and other improvements.

Pre-requisites:

  • NetApp OnCommand WFA 3.0+
  • VMware vRealize Automation 6.0+
  • NetApp OnCommand Unified Manager (OCUM) 6.4
  • NetApp ONTAP 8.2+

 

Re: vRealize Orchestrator Package v3.1 interoperability

Just to be clear, there is no official support for the vRealize Orchestrator Package for WFA, it is entirely community supported and updates are done on a best effort basis.  

 

That being said, I don't believe there is anything in vRO 7.2 or WFA 4.1 which will prevent it from working, but I haven't tested it so I can't say that with any authority.

 

Hope that helps.

 

Andrew

If this post resolved your issue, please help others by selecting ACCEPT AS SOLUTION or adding a KUDO.