-
na_ontap_cifs_server.py - Module seems to Stop CIFS Server as Default
When running an Ansible job that only sets "use_ldaps". When the Ansible job is run it does enable use_ldaps, but in the process stops the CIFS server. This is not expected as the default for service_stat is null. This should not be changed. Module: na_ontap_cifs_server.py use_ldaps: description:…
-
Ansible - Ontap not reachable when running the playbooks
Hello all, Have setup new ansible server to work with netapp api playbooks. Able to reach the netapp normally from the server via ssh but when i am running the playbooks the ontap is not reachable Its going till login prompt then its unreachable. Error: [root@fieslpstmgt01 ansible]# ansible-playbook netapptest.yaml…
-
Ansible loop info pull togethers
reboot multiple clusters Since a reboot of a full cluster is actual node by node and i have to do info pull to get all the nodes info. Can i loop input pulls without overwrite the register? Rezk Mekhael
-
ansible playbook: create SVM with static IP adress and subnet ...
Hi, I have a question regarding create a SVM via ansible. We have a network with static IP adresses. With Ontap GUI you can create SVM ... The data LIF configuration allows to either select using subnet with an (static) IP address or specify IP,netmask and gateway. This works. In the ansible module *…
-
ansible with ontap 9.5
Hello, I just started on Ansible for NetApp automation, I was trying to ping a netapp A220 (ontap 9.5) using Ansible, but i get the issue and the issue is as listed, redhat@ansible# ansible all - m ping xxx.xxx.xxx.xxx| UNREACHABLE! => { "changed": false, "msg": "Failed to connect to the host via ssh: ", "unreachable":…