-
SCCLI Silent Logon for Scripts/Automation
We are trying to use the SCCLI tool with Snapcentre to create some scripts to clone Oracle DBs. The guide does not indicate how to sign into Snapcentre silently but from testing it seems we canuse the -password option. Is this the only method available to us and if so why is it no documented?
-
Snap Center Plugin for vmware vsphere - auto tagging
Hey all, I don't know if here is the right place to ask, please be patient 🤗 We have On-prem environment based on VMWare vsphere (a few ESXi hosts and VMware VCenter). We also have Snap Center plugin for vmware VCetner installed on the VCenter itself, and a dedicated server for backups (snap center server on windows os,…
-
Snapdrive for Oracle Split off Cloned Database
Using Snapcentre for Oracle 3.4.1 P4 on Windows 2008 R2 (don't ask why! 🙂 ). Obviously SMO works by creating flex-clones in the underlying storage then presenting back to the OS as a new instance of oracle. It was indicated to me though that these clones of the DB could not be split out into a new standalone DB like you…
-
Snapdrive services fail to start
Exploring the Shares possibilities in OnCommand we turned off cifs on an interface in order to force shares through a specific subnet, using CLI to our netapp host: options interface.blocked.cifs (interface name) After doing this we had problems backing up an SQL database, the server lost connection to disks and started…
-
Upgrading from SnapDrive/SnapManager for SQL to SnapCenter
We've got some old systems that are still running SnapDrive and SnapManager for SQL. There's VMware in my world and we're running Virtual Storage Console. It's past time to upgrade to current software. - Are there any blogs, guides, etc. about how to do this upgrade? - In general, is it possible to run the old and new…
-
Ndmpcopy visibility error
I have an error when using ndmpcopy, somebody can helpme? Log: Volume Visibility check failed for volume system node run -node DSIPMXNAS01-01 -command ndmpcopy -sa ndmpuser -da ndmpuser 10.48.202.103:/SVM_NAS01_01_CIFS/vol_NX_Arranque/.snapshot/weekly1/IQTITRENDVIEW/ Ndmpcopy: Starting copy [ 136 ] ... Ndmpcopy:…
-
Can't pass the license check in Single Mailbox Recovery
I installed the SMBR on a Windows 2012 R2 VM. But I'm unable to pass the license check unter About -> License Info Tried the cluster management and node ip's unter "Storage appliancename or IP address" but I alway get the following error: "Netapp storage appliance not found. Verify the specified storage appliance is…
-
Is SnapDrive/SMSQL Now Supported Through OnTAP 9.7?
I heard recently that some older SnapManager products such as SnapManager for Hyper-V are now coming bundled with SnapDrive 7.1.5P2 which is supposedly supported through OnTAP 9.7. I say "supposedly" because the IMT is inconsistent on this point. When looking at SnapManager for Hyper-V it shows compatibility through 9.7,…
-
SnapCentre and SMO Feature Parity
We have to move to SnapCenter from SMO due to compatibility issues with our SMO/Oracle estate going forward. Do the products have feature parity? Is this documented anywhere?
-
Skipping Databases in Simple Recovery Mode from SnapCenter Log Backups
We are in the early stages of testing the SnapCenter Plug-In for SQL to replace SnapManager for SQL. We noticed today that tlog backups generate errors if any databases are in simple recovery mode. Since there are typically a mix of databases that are and aren't in SRM, is there any way to skip SRM databases during tlog…