-
Recurring LSA servers configuration error message
We're repeatedly receiving the following error messages: None of the LSA servers configured for Vserver (x) are currently accessible via the network. Run vserver cifs domain discovered-servers show to see the list of discovered servers. Also, check EMS event log to see the possible cause of errors on these servers. Alert…
-
How to correct mount CIFS volume from linux ??
Hi All I am learning NetAPP...and create a CIFS volume..volume name is engineering. now I could let Win10 mount it and write a file well. (mount path : \\SVM_IP\nsroot\engineering) then I want to using linux to mount CIFS volume... I create a (cifs) file to provide credential information like below -----------------…
-
Add netapp CIFS local user failed
We are trying to use powershell script to add user to a CIFS folder. The user is a local NetApp CIFS user. How could we resolved it? PS C:\Users\a5115049> $ACL = Get-ACL -Path \\10.165.161.139\TestProg_vol\FTI PS C:\Users\YYY> $AccessRule = New-Object…
-
PowerShell equivalent of discovery-mode
After searching the PowerShell Toolkit/module and forums, I've been unable to find this one. Is there a command that performs the equivalent of this CLI command? vserver cifs domain discovered-servers discovery-mode [modify|show] ... Can you point me to a definitive answer? Thanks!
-
CIFS share
Hello, I want to know specific cifs share size allocation. How can I find its size? Does it have any relation with volume? Is it possible to consider Volume size as cifs share size? Regards, Atish Lohade
-
dns check produces 2 different experiences, but same DNS servers
IHAC running ONTAP 9.6p3. They're complaining of CIFS performance, and managing the SVM (adding domain users into local groups, etc) timeout, and users have problems accessing shares. I verified that the time is in sync with the DCs, and the SVM can ping the domain name. When I performed a dns check, I have 2 different…
-
Coffee breaks with REST - Episode #2: Features of ONTAP REST APIs
In the previous blog Episode#1, you would have read about the basics of ONTAP REST APIs and how it can be accessed from your cluster environment. In this blog, we will learn about the features of ONTAP REST APIs and some cool stuffs that ONTAP REST APIs holds for simplifying your automation infrastructure. Unlike ZAPIs…
-
How to get the current (statistic) value from the "Max Multiplex"?
Hello community, we have problems with disconnections ("unexpected network error" - often after 90 minutes) with volumes attached to Citrix servers (and only with Citrix). While searching for a solution I came across the parameter "max-mpx" for CIFS multiplex settings - for the affected SVM this is currently set to 255. In…
-
CIFS share options: NOBROWSE vs ABE (access-based enumeration)
Hello all, I would like to understand the difference when setting each one of those cifs share options: -nobrowse and -access-based-enumeration. Documentation lacks explanation on nobrowse and a KB let me a bit confused. Please provide scenarios where one option is more suitable than the other. Can someone help me?…
-
Estimating the File/Folder count on a CIFS volume
Guys, I have a large CIFS volume (2TB+) with snapshots enabled and lots of files/directories. I'd like to try and estimate how many of each I have. Is there any accounting for this on the cluster? Perhaps the iNode count or the like? I'd rather not try and run something like TreeSize against it! Will take months!