AFF, NVMe, EF-Series, and SolidFire Discussions

Host Initiator Not Logged In

Dear Experts,

 

We are using a AFF Unified Model of NetApp Array... We get the below stating that the Initiators:  (not logged in). I am positive that the zoning is intact. The only thing I want to stress out here is that I have created 2 Zones on each of the Fabrics and each Zone has two 16 GB LIF's included and the same LIF's are a part of the portset that I have created and they are mapped to the correct igroup. Also these 16GB LIF's are not zoned with any of the host so pretty much its a brand new setup. And I have not mapped any LUN's to the Initator Group that I created. 

 

Appreciate any Help...

 

NASP::> igroup show -vserver vs-block-01 -igroup TEST
Vserver Name: vs-block-01
Igroup Name: TEST
Protocol: fcp
OS Type: hpux
Portset Binding Igroup: IGROUP
Igroup UUID: 4ea5af32-2a30-11e9-ae09-00a098d03e1a
ALUA: true
Initiators: 50:01:41:81:01:6a:9e:73 (not logged in)
50:01:44:81:06:6B:9e:74 (not logged in)

6 REPLIES 6

Re: Host Initiator Not Logged In

The Netapp and hosts all show FLOGI on the switches?   

Are you zoning to the FC LIFs or the physical WWNPs? 

Re: Host Initiator Not Logged In

If “these 16GB LIF's are not zoned with any of the host” is really what it sounds, how hosts are supposed to log into these LIFs? Zones must include hosts (initiators) *and* LIFs (targets).

Re: Host Initiator Not Logged In

All of them are logged in to the Switch.. sh flogi database details shows everything logged in and operational. 

Re: Host Initiator Not Logged In

All of them are logged in to the Switch.. sh flogi database details shows everything logged in and operational.  Like I said these are not zoned with any of the host but for the TEST Host with which I have zoned. Makes Sense ? 

Below is the output of the Zoning, Note in the second fabric I have only zoned with AFF on both the switch because the 16GB Ports from the FAS is not cabled up to the switch. The intention was for the data movement between nodes. But still the TEST Server is zoned with AFF.

Test Server WWPN and they are logged in and currently accessing a 3 party Storage.

50:01:41:81:01:6a:9e:73
50:01:44:81:06:6b:9e:74

 

NASP::> igroup show -vserver vs-block-01 -igroup TEST
Vserver Name: vs-block-01
Igroup Name: TEST
Protocol: fcp
OS Type: hpux
Portset Binding Igroup: IGROUP
Igroup UUID: 4ea5af32-2a30-11e9-ae09-00a098d03e1a
ALUA: true
Initiators: 50:01:41:81:01:6a:9e:73 (not logged in)
50:01:44:81:06:6B:9e:74 (not logged in)

First Fabric

MDS1# show zone active vsan 10
zone name TEST_FAS8200_N1N2 vsan 10
* fcid 0x900401 [pwwn 50:01:41:81:01:6a:9e:73]
* fcid 0x010b01 [pwwn 20:08:00:a0:98:d0:4f:2e] [Netapp]
* fcid 0x010c01 [pwwn 20:09:00:a0:98:d0:4f:2e] [Netapp]

zone name TEST_AFF200_N3N4 vsan 10
* fcid 0x900401 [pwwn 50:01:41:81:01:6a:9e:73]
* fcid 0x010a01 [pwwn 20:13:00:a0:98:d0:3f:1e] [Netapp]
* fcid 0x010901 [pwwn 20:14:00:a0:98:d0:3f:1e] [Netapp]


Second Fabric

MDS2# show zone active vsan 11

zone name TEST_AFF200_N3N4 vsan 11
* fcid 0x3a0401 [pwwn 50:01:44:81:06:6b:9e:74]
* fcid 0x020901 [pwwn 20:26:00:a0:98:d0:3f:1e] [Netapp]
* fcid 0x020801 [pwwn 20:28:00:a0:98:d0:3f:1e] [Netapp]

Highlighted

Re: Host Initiator Not Logged In

those zones look right..   

 

What's your port-set config like? 

 

Anything in the event log related to FC or those WWPNs? 

Re: Host Initiator Not Logged In

Output of "network interface show -vserver vs-block-01 -data-protocol fcp" would be useful.

Forums