AFF, NVMe, EF-Series, and SolidFire Discussions

SolidFire re-install attempt prompts an error message on 60% and the process cannot be continued

Hi everyone, 

 

I have 4 HCI storage node  in my  group , it use to setup a demo lab . For some reason I need to upgrade the Element OS version from 1.4 to 1.6p1 and I'v done it on two storage nodes, but still have some problem on the other two nodes.


The symptom is that when attempting to perform an initialize to a SolidFire node via USB, an error message is prompt "caught sigtemr pid=1 cmd=(local mnt=$(mktemp --tempdir --directory archive-extract...." on 60% and the process cannot be continued. 

 

PS : That the  SolidFire image used it  “solidfire-rtfi-sodium-patch3-11.3.1.5.iso

 

I've been try many methods  but  it can't be done so for, I have no idea about it.

 

Does any one can help ? Thanks 

 

Attached file please find the error messages screenshot

5 REPLIES 5

Re: SolidFire re-install attempt prompts an error message on 60% and the process cannot be continu

What are the models of the working and non-working nodes?

Re: SolidFire re-install attempt prompts an error message on 60% and the process cannot be continu

HI , thanks for reply, they are same models : H500S, 6*960GB ssd, Intel E5-2620 2.1GHz CPU,

Re: SolidFire re-install attempt prompts an error message on 60% and the process cannot be continu

I'd try to run once with "test hardware" option.

 

I believe Element OS v11.5 is available for download, by the way. 

Re: SolidFire re-install attempt prompts an error message on 60% and the process cannot be continu

I've tried it before, "test hardware" can not be fix that issue, same error messages on 60% process, thx

Re: SolidFire re-install attempt prompts an error message on 60% and the process cannot be continu

Sorry to hear that didn't help. I meant that test hardware might tell you if there's a hardware problem.

 

If that doesn't give any indication of what might be the problem, I'd contact Support. They could use a Zoom session or reverse SSH tunnel created by you to get inside of the system and see why it erred. 

Forums