Effective December 3, NetApp adopts Microsoft’s Business-to-Customer (B2C) identity management to simplify and provide secure access to NetApp resources.
For accounts that did not pre-register (prior to Dec 3), access to your NetApp data may take up to 1 hour as your legacy NSS ID is synchronized to the new B2C identity.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Active IQ Unified Manager Discussions

OCI Service Pack 7.0.1.2 Install failed

sstrznwra

hi,

 

I try to installed Service Pack 7.0.1.2 on OnCommand Insight 7.0.1 build 100.

The Installation failed with Error

 

Error.jpg

 

 

sp.install.log:

*************************************************
*        SANscreen SP Installation Log          *
*************************************************
INFO: SP Installation Started at 17.12.2014 10:06:57,08
ECHO is off.
INFO: SANscreen Server Installed Location: C:\Program Files\SANscreen\
INFO: Environment Variable used for SP Installation: SANSCREEN_HOME
INFO: Backup the new_model_disks.txt file before SP Installation
        1 file(s) copied.
 
INFO: Stopping the SANscreen Services
The SANscreen Acq service is stopping.
The SANscreen Acq service was stopped successfully.

The SANscreen Server service is stopping.
The SANscreen Server service was stopped successfully.

INFO: Starting the SANscreen Services
The SANscreen Server service is starting.
The SANscreen Server service was started successfully.

The SANscreen Acq service is starting.
The SANscreen Acq service was started successfully.

ERROR: Installation Failed due to some error in registering the SP
*************************************************
*            SP Installation FAILED             *
*************************************************
ERROR: SP Installation Failed at 17.12.2014 10:09:17,76

I extract the sp zip file, and can´t find the CAB File

 

Does anyone have any idea about it

 

regards

Michael

 

 

 

1 REPLY 1

cjohnson

The error with service pack installer is too common on production servers, but not been able to reproduce in lab.  My suspicion is java has an open handle/lock on one of the acquistion jar files that needs to be updated.

 

Please try the following:

- use services.msc to set SANscreen Acquistion to disabled.

- make a backup copy of all the .jar files in the directory \SANscreen\acq . Save toa temp location.

- reboot the windows server- Acq will not start and I expect you will be able to complete Service Pack with success. (Directory \SANscreen\acq will have 13? files of type .jar.  a few with Aug 2014 time stamp and most with Nov 2014 timestamp)

- use services.msc to set SANscreen Acquistion to Automatic and start the service.

 

- please open a case to NetApp technical support if this approach was unsuccessful

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public